Can I use PHP?

Yes. We only support PHP5, not PHP4.

A mod_php script should have the suffix .php and no #! line A CGI script should invoke #!/usr/bin/php5-cgi at the top and have the .cgi suffix.

For more information, see the documentation on using the web The PHP documentation is available at http://www.php.net.